PKGBUILD/push.sh

8 lines
176 B
Bash
Executable File

#!/bin/bash
git add . && git commit -m "Update" && git push
notify-send -a "$(basename $(pwd)): Push" -t 10000 "Update finished" "$(date '+%Y.%m.%d %H:%M:%S')"
echo "Ready"