PKGBUILD/DECORE/breeze-enhanced-catppuccin/00_git_pull.sh

8 lines
105 B
Bash
Executable File

#!/bin/bash
git pull
echo "Ready"
sleep 5
kill $(ps x | grep konsole | grep "${0}" | awk '{print $1}')